Eonhub - Eonhub is having issues. – Incident details

Eonhub is having issues.

Resolved
Major outage
Started 10 months agoLasted about 7 hours

Affected

Website

Major outage from 1:25 PM to 8:34 PM

Downloading apps

Major outage from 1:25 PM to 8:34 PM

Certificate

Major outage from 1:25 PM to 8:34 PM

Servers

Major outage from 1:25 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.