Eonhub - Major Incident – Incident details

Major Incident

Resolved
Operational
Started 10 months agoLasted about 3 hours

Affected

Website

Operational from 10:42 PM to 2:07 AM

Downloading apps

Operational from 10:42 PM to 2:07 AM

Certificate

Operational from 10:42 PM to 2:07 AM

Servers

Operational from 10:42 PM to 2:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Eonhub is unable to download apps/sign.