Eonhub - Eonhub is now fixed. – Incident details

Eonhub is now fixed.

Resolved
Partial outage
Started 10 months agoLasted 2 minutes

Affected

Website

Partial outage from 1:44 AM to 1:46 AM

Downloading apps

Partial outage from 1:44 AM to 1:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.